The Nature, Wildlife and Pet Photography Forum - Fine Art Landscape Photography

Happy Belated Valentines Day!

Posted By: Sunstruck

Happy Belated Valentines Day! - 02/18/10 06:57 PM

I have been trying to post more, but this will be my first photo I have posted. For some reason, I have problem uploading the photos.

This is my Eskie, Becky on Valentines day. I was playing with my new D700, checking the low light capabilities. I love this camera!

Penny



Attached picture 28594-BeckyValentines2010A021610copy.jpg
Posted By: Jim Garvie

Re: Happy Belated Valentines Day! - 02/19/10 01:25 AM

Penny,
"I love this camera!" What's not to love?!! OK, tell me what you did to put the girl on that background. I love her photo but the glow around her against the background kinda bothers me.

Jim
Posted By: Sunstruck

Re: Happy Belated Valentines Day! - 02/19/10 01:51 AM

Hi Jim,

That is an actual photo, I did not put her on the background. She was not as far away from that background as I would have liked, she was only about 4' away. I used my 70-200mm Vr f2.8 lens, and 2 reflector umbrellas.
The only processing on that photo was Adobe Camera Raw in CS4. I brightened the exposure, deepened the blacks, then because she was (and still is) dirty, I used the Adjustment brush and brushed in -70 on the Clarity slider to blur her fur, but left her face untouched.

Penny
Posted By: James Morrissey

Re: Happy Belated Valentines Day! - 02/19/10 11:02 PM

Hey Penny,

Nice work. I like the blurring that you did towards the base. Curiously, what is the problem that you are having with uploads to the forum?

James
Posted By: Sunstruck

Re: Happy Belated Valentines Day! - 02/20/10 01:49 AM

Thanks James,

Do you have a problem with the same thing that Jim mentioned? The glow about her? I can see what he is talking about, I looked on the original RAW file, and the glow is not there, so it must have been a "side effect" of the - 70 clarity in Camera Raw. I'm going to see if I can brighten her up with out getting that 'halo' around her.

For some reason, since I joined ( in July ) I can browse, pick the file, then tell it to upload, but it just sits there. Then it will say "done" on my browser, but the photo is not there. It has to be one of my settings on Mozilla, but I am not sure what.

How do I just add a photo here with out attaching it as a file? Maybe that will work better.

Thanks for your input.

Penny
Posted By: Jim Poor

Re: Happy Belated Valentines Day! - 02/21/10 02:47 AM

Quote:

Thanks James,

How do I just add a photo here with out attaching it as a file? Maybe that will work better.





Host it on a site like pBase or some other and then insert the link to it in the post.
Posted By: Sunstruck

Re: Happy Belated Valentines Day! - 02/22/10 11:14 AM

Thank you for the info Jim.

Penny
© 2019 The Nature, Wildlife and Pet Photography Forum